Tag Archives: bug

Critical flaw in Apache Struts – Who should read this?

Who should read this All Struts 2 developers and Apache Struts users Impact of vulnerability A RCE attack is possible when using the Struts REST plugin with XStream handler to deserialize XML requests Maximum security rating Critical Recommendation Upgrade to Struts … Continue reading

Posted in eScan 11, eScan 14, Security | Tagged , , , , | Leave a comment